12 December 2009

More glitches

I have a couple of Win95 programs, a decade old but never bettered, that Windows 7 refused to Install - surprising, as Vista hadn't quibbled. Maybe it's a 64-bit problem. Anyway I transferred the folders over and they ran fine, complete with previous settings since Win95 programmes store those in their own folders.

Webedit is a long lost HTML editor that has enough bells and whistles for me, and WS/FTP LE is the old freeware version of that transfer program.

03 December 2009

Windows 7 arrives

My Vista machine never really recovered from its overheating problem and recently lost contact with its graphics card, defaulting to the onboard graphics. So, an early Yuletide prezzie - a brand new Windows 7 desktop, 64-bit OS, with a Radeon 5750.
Overall I'm happy - as promised it's all rather smoother than Vista. I'm slowly loading in stuff and so far the only program that didn't want to know was PGP, I needed the 64-bit version.

(1) The speakers by default had inputs off, it took me a while to find out how to connect them to Line-in enabling me to use them for the TV.
(2) My Second Life TV isn't working. This seems to be a streaming glitch with Quicktime, I can see other streams in RL and SL and Liz can see it fine - she spotted a friend of hers being interviewed ("look look it's Amber!") and all I had was a blank screen.
(3) Not a single Blue Screen of Death so far! The graphics card has paniced and reset twice in SL, both times when I was working it hard, so I'm guessing at some minor OpenGL problem.
(4) Today, the screen blanked out. It turned out the HDMI cable had come loose, the 5700s only have HDMI output plus a rather grudging DVI socket which I haven't tried. Fortunately the HDTV has several HDMI inputs since I need another for the satellite box.

HDMI is fine with graphics, not so good with text but then the TV isn't optimised for that. Tweaking text size and Clear Type has made it readable.